Installation: About Java Runtime Version

Various tips, tricks and known issues

Moderator: lpaatero

lpaatero
Go liiton hallitus
Posts: 459
Joined: Fri May 21, 2004 12:20 pm
Location: Finland

Installation: About Java Runtime Version

Postby lpaatero » Mon Aug 29, 2005 12:35 pm

GOWrite 2 versions 2.3 require Java JRE version 1.5 or later. Use of 1.6 JRE version is highly recommented, as Java JRE version have improved.

GOWrite 2 versions up to 2.2.21 required Java JRE version 1.4 or later. Use of 1.5 JRE version is highly recommented, as Java JRE version have improved significanly.

Windows Installation program tries to locate SUN's JRE registry settings. If installation cannot locate proper JRE version, it notifies user about this. However if you have proper JAVAW.EXE version in path, GOWrite will work normally.

Return to “Tips & Tricks”

Who is online

Users browsing this forum: No registered users and 1 guest